Getting Error Message When Minting

Hoping for some help here. I trying to create my first multiple collectible, but when I upload the mp4 file and hit the create button, I get the following message:

Error code “file size must be under” is not defined, your custom type is missing the correct messages definition

Can someone please explain to me what I might be doing wrong?

Have you had any luck with this at all?

I’m receiving the exact same error message and haven’t had any luck.

I was able to mint today. Yesterday I couldn’t, but today it worked just fine for me.

Hello, same here.
Seams like ArtVanDlay1t keep trying and just worked.
For me is the second day with the same error.
What about you BigLordZero?

The solution:
The combined file size between your .mp4 and cover image cannot exceed 30mb

For example
If .mp4 = 29.9 mb and cover image = 1.25 mb
then you’ll get the error outlined above

Make sure the total file size is under 30mb between both the file and cover image

The .png I’m trying to upload is 29.9mb, but I’m also getting this error. Any ideas?