Looks like something went wrong while loading notifications

Hi everyone, I don’t know if it’s just me but my notifications are not loading properly.
I am receiving the error msg: Looks like something went wrong while loading notifications.
It started after I made my first sale, not sure if that’s related.
Any idea how can I fix this?

1 Like

I have the same problem, probably technical issue

1 Like

Thanks for confirming!

I’m also experiencing this same issue. First starting seeing this error 2 days ago after a sale.

1 Like

I have the same exact experience.

Welcome to the comunity

1 Like

Yes, the same pattern here :confused: still broken

1 Like

same issue here! for few days now :pensive:

1 Like

Today I received the sales notification twice and no sale :frowning:

I have the same problem :thinking:

My profile here
you can follow me on Twitter
“the lost Fleas” here

Not sure what to say, it’s been a week…

Me too! Same message … And I made a sale confirmed it was in the purchasers wallet but it’s been 2 days and the funds (ETH) have not shown up in my wallet …
RAR_5

1 Like

I sent a support ticket, but have not heard back yet. Has anyone else submitted a ticket or received a response from Rarible?

2 Likes

Didn’t submit a ticket but yes I have the same issue for about a week now

I have the same issue since monday.

We should all submit tickets to support so they can see this is a larger issue for multiple people.

notifications are now working for me :+1:

2 Likes

Thanks for letting me know, still broken for me…

oh no! hope they fix for you soon!

My notifications are back to normal! Anyone else back to normal?

1 Like