Trying to post new NFT? cant sign it?

Keep getting the error:

Can’t sign typed data: result is undefined

Anyone know how to resolve this already wasted a load of ETH trying to do it a couple of times with the same result.

You should report this bug on Discord. the team may answer to such issues.

I also encountered the same problem, please ask if you solved it, and if so, how it was solved

1 Like

Hi and welcome among us @Distortion

I’m sure any feedback will be posted here :slight_smile:

I wish you the best here.

Hi, i had the same problem. I was able to put my nft up for auction instead. Try putting yours up for auction. It worked for me.

1 Like

Hi and welcome among us @linda

Thank you for your feedback.

I wish you the best here :bouquet:

Following because I have the same thing. I took something off sale, and then tried to put it back on sale. Things have really gone downhill on Rarible regarding changing prices and stuff.

I have the exact same problem! Please update here if anyone found a solution. This comes up for me everytime I try to put a NFT up for sale at a fixed price