Unlockable content stoppen showing up on new NFT's

Hi Community,

I’ve searches the topics but didn’t find a solution.
I found this topic https://gov.rarible.com/t/listing-no-longer-has-unlockable-button-and-color-price/8983 saying I had to put it up for sale and lower the price, but that didn’t work for me.

Monday (19/07) I minted an NFT, but the unlockable content didn’t show up. I thought I forgot to add it, so I burned it.
When I minted it again, I made sure I added the unlockable content, but it still didn’t show up.
This is the NFT: https://rarible.com/token/0x00435b3107fb8e981c43ecb11de6aa1e74d62d73:9?tab=history

Tuesday (20/07) I minted another NFT, I also made sure to add the unlockable content. But again, it isn’t showing up.
This is the NFT: https://rarible.com/token/0x00435b3107fb8e981c43ecb11de6aa1e74d62d73:10?tab=history

I minted them all through my collection with the same unlockable content format (some text and a IPFS link) as before and the previous NFT’s all had the unlockable content logo underneath the name.

What can I do? Or how can I prevent this problem in the future?
I can try again, but I’m losing gas every try.
Can I maybe verify if the unlockable content is there or not trough etherscan.io?

1 Like

Hi, the only advice I can give you in this case is when you encounter such a bug, wait several hours before trying again.

The site may be encountering bugs or running slow because of the blockchain.

1 Like

Should I try to mint again in a day (or 2) maybe?

1 Like

Yes you should try that

1 Like

I’ve tried again and now it works; the waiting indeed solved the problem.
Thanks for the help!

1 Like

You’re welcome :slight_smile: